Back to overview
Resolved

Disk Issue Fix

Aug 28, 2026 at 8:59am UTC  –  Aug 28, 2026 at 2:59pm UTC
Affected services
IN-LEGACY-7
IN-LEGACY-11
IN-LEGACY-13
IN-LEGACY-14
Intel Xeon Platinum 8269-CY

Resolved
Aug 28, 2026 at 2:59pm UTC

Maintenance ended

Created
Aug 28, 2026 at 8:59am UTC

Technical Error on cloud-disk, and a going maintenance is on the cloud-disk.